• HolloFiedDrone
    0
    I seriously love this game, however since the new update, there is a pop up on the screen saying i need to download a Unity Software? After downloading this several time it says I need to disable NPapi... So I copied and pasted the link into a new tab and for whatever reason, I cant find the NPapi setting to disable?? On YouRiding it says that it will be foung on the left of the screen but in yellow. However i looked through the whole list and I couldn't find this NPapi?

    Please can someone tell me how to disable this device
    Regards: HolloFiedDrone
  • Deca99
    2
    @HolloFiedDrone if you are using chrome then it is no longer possible to play youriding. you have to use internet explorer or firefox
  • spencer
    0
    I tried using Explorer but it says the same thing. Will firefox really make a difference or is there something else I should do? I miss this game so much
  • RSLRandy
    0
    Like Hollofieddrone I love this game and am having the same problem...and have been having it for awhile. Is there an alternative to the Unity Player??? I've even tried playing on MX5(maxthon) browser,but dam it fix it...please?
  • MarcioF07
    0
    NPAPI DONT WORK AND UNITY PLS FIX THIS PROBLEM. THANKS.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment